JUL
21

Weekend Update: Developer Preview 3 With JomSocial’s Chat Feature Shaping Up And You Can Try It Today!

As you might already know from our previous entries here and in this blog post too, the entire JomSocial team is focusing on finalizing Chat feature that has been with us from the start in the form of Inbox, but it always stayed like that, never getting the update attention it deserves.

That’s why we are taking bold effort to make this update worthwhile and deliver the most robust and stable chat system that you can’t find anywhere else.

Where Can I See It?

You can actually download and install development preview 3 version on your own site although we don’t advise you to do that. Instead create the shadow copy backup or install the test site on localhost and play there. Simply download the latest version of JomSocial, and once unzipped, the development preview installer will be there. 

If you decide to install this version on a live site despite our warning not to, you are on your own. No support is given for development previews.

What else needs to be done?

Beside the fact that it must look absolutely beautiful on all screens, we are also doing numerous tests in performance, stability and scalability, optimizing the code behind the Chat system to be lightweight but robust and extensible. With this in mind, once JomSocial 4.4 is released, third-party developers will be able to hook on the JomSocial chat, implement in in their own extension, or even build a emoji or stickers plugins for the chat system itself.

In the nutshell, this is the list of things to be done with before beta release

Continue reading

Copyright

© JOMSOCIAL.COM

JUL
18

EasyApache 18 July 2017 Maintenance Release

SUMMARY
cPanel, Inc. has released updated RPMs for EasyApache 4 on July 18, 2017, with Apache version 2.4.27. This release addresses vulnerabilities related to CVE-2017-7679, CVE-2017-7668, CVE-2017-7659, CVE-2017-3169, and CVE-2017-3167. We strongly encourage all Apache 2.4 users to upgrade to version 2.4.27.

AFFECTED VERSIONS
All versions of Apache 2.4 through version 2.4.25

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2017-7679 – HIGH
Apache 2.4.27
Fixed bug in mod_mime related to CVE-2017-7679

CVE-2017-7668 – HIGH
Apache 2.4.27
Fixed bug in HTTP strict parsing related to CVE-2017-7668

Continue reading

Copyright

© Cpanel

JUL
18

cPanel TSR-2017-0004 Full Disclosure

cPanel TSR-2017-0004 Full Disclosure

SEC-263

Summary

Stored XSS during WHM cPAddons install.

Security Rating

Continue reading

Copyright

© Cpanel

JUL
17

cPanel TSR-2017-0004 Announcement

cPanel TSR-2017-0004 Announcement

cPanel has released new builds for all public update tiers. These updates provide targeted changes to address security concerns with the cPanel & WHM product. These builds are currently available to all customers via the standard update system.

cPanel has rated these updates as having CVSSv3 scores ranging from 2.2 to 5.0.

Information on cPanel’s security ratings is available at https://go.cpanel.net/securitylevels.

If your deployed cPanel & WHM servers are configured to automatically update when new releases are available, then no action is required. Your systems will update automatically. If you have disabled automatic updates, then we strongly encourage you to update your cPanel & WHM installations at your earliest convenience.

Continue reading

Copyright

© Cpanel

JUL
17

JomSocial 4.3.5 Bug Fix Release Together With Brand New Flat Theme Are Now Available For Download

Learn about new releases, tips & tricks

Original author: Sinisa

Copyright

© JOMSOCIAL.COM

By accepting you will be accessing a service provided by a third-party external to https://divethewebcreations.biz/

Advertisement