LinkedIn API v2 - Required Update By May 1st

Late last year, LinkedIn announced a new version of their API. Starting May 1st, all integration features with LinkedIn must use the new API. JFBConnect v8.1 was just released and is fully compatible with the required changes. If you use LinkedIn integration on your site with JFBConnect, please upgrade before May 1st to ensure there are no authentication issues on your site. There are quite a few things to be aware of with the new API version as well, so please read everything if you incorporate LinkedIn authentication on your site.

Original author: Alex

Copyright

© SOURCECOAST.COM

cPanel & WHM Version 78 now in STABLE!
EasyApache 4 Apr 3 Release
 
Advertisement